account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't receive pictures through text

Anonymous
N/A
Message 1 of 16
Message 1 of 16

Can't receive pictures through text

Hi, I was curious if anyone could help me with this problem. Any time someone sends me a picture, it won't go through. I have tried in both chomp and my default setting, and it won't work.

All it does is keep ringing as if I have a new text. But when I click on it, nothing comes through. So then, I close it/delete the conversation and then it starts ringing again. Rinse and repeat.

Thanks

15 REPLIES
Forum Legend
Message 2 of 16
Message 2 of 16

Re: Can't receive pictures through text

Is your data traffic enabled?

Anonymous
N/A
Message 3 of 16
Message 3 of 16

Re: Can't receive pictures through text

dunno lol

How do I check?

Thanks for the response

Forum Legend
Message 4 of 16
Message 4 of 16

Re: Can't receive pictures through text

On top of the screen, there should be an icon (a letter with up and down arrows). Anyway, goto Setting>Wireless & networks>Mobile network, make sure Data traffic is ticked.

Anonymous
N/A
Message 5 of 16
Message 5 of 16

Re: Can't receive pictures through text

oh ok. I found it. It is check marked

Forum Legend
Message 6 of 16
Message 6 of 16

Re: Can't receive pictures through text

Ok. Did you see that icon on top of the screen?

On the Mobile network settings screen, click Access Point Names to check whether it is selected.

Anonymous
N/A
Message 7 of 16
Message 7 of 16

Re: Can't receive pictures through text

No I don't see the icon on top...

When I click on Access Point Names, it comes up with:

"ATT

wap.cinguler"

Elite
Message 8 of 16
Message 8 of 16

Re: Can't receive pictures through text

Check the network settings                            Settings-- wireless & networks --  mobile networks -- Apn. But before you do that.   Who is your network operator?

"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Forum Legend
Message 9 of 16
Message 9 of 16

Re: Can't receive pictures through text

Hmmmm .... why don't you download the settings for Internet and MMS again?

Goto Settings>Sony Ericsson, click Settings download. This should work.

Anonymous
N/A
Message 10 of 16
Message 10 of 16

Re: Can't receive pictures through text

I think the answer to your question is ATT. That is my provider...I hope that's the right answer lol

I went to settings, but there is no sony ericcson option after that.