account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Bugfixes on 12.1.A.1.201 and flickering that still exists..

Talent
Message 1 of 243
10,068 Views
Message 1 of 243

Bugfixes on 12.1.A.1.201 and flickering that still exists..

So after i installed 12.1.A.1.201 and tested it for 2 days full use i have noticed the following...

  • Memory management problem is fixed...
  • Led works perfect on walkman even at 100%
  • Smooth UI and good touch response
  • Nice gaming
  • Volume bar issue fixed
  • Better and more stable wi-fi
  • Overheating fixed
  • Battery usage is like 4.1.2 (good)
  • Good antutu benchmark results (23500++)  compared to 4.1.2 (21000+)

Good job to developers about this great firmware... :smileysmileythumbsup:

 

And now to my point

Unfortunately flickering is not fixed..
Here you can see the problem (not my videos)

Flickering-minilag youtube video 1

Flickering-minilag youtube video 2

Flickering-minilag youtube video 3 (on this you can see it clearly)

Flickering-minilag youtube video 4

On 1st video you cannot see it clearly because i think he don't have brightness to max.. but if you set video to 720p you can see it on 25 sec and above.. thats exactly my and many more users problem (but not all)... its minilag (not only flickering) every 1 sec.. if i set brightness lower than 70% i cant see the flickering but the minilag still exists even in 0% brightness

 

I will say it again.. problem is on kernel (because that flickering-minilag is noticable on cwm or twrp recoveries if 4.3 kernel is installed, even if i dont install any rom)! do something plz...
I dont know if that helps.. but if i record my screen with an app eg SCR Screen Recorder Free ★root there is not flickering on video when i watch it to pc..
and plz dont tell me its hardware problem because 4.1.2 works perfect without flickering and 0 problems..

 

i have tried following.

  • 1ST DAY i bought my phone i was update to 4.3 version from my phone and noticed the flickering...
  • Disabled HW overlays,Force gpu rendering,disabled auto brightness(adapt to lighting conditions)
  • then i used sus factory reseted and repaired...
  • then i factory reseted my phone again from phone menu..
  • then i flashed stock 4.1.2 with flashtool and reupdated with companion
  • then i flashed stock 4.1.2 with flashtool and reupdated with SUS
  • then i forced to unlock bootloader and root and i tried custom kernels and roms
  • i tried to change different settings related to screen rendering on build.prop
     and other things eg some apps allowed me to change kernel and rom settings (trickster mode,android tweaker 2,pimp my rom and some others)
  • Nothing works.. So im on 4.1.2 with any problems and waiting for the fix

 

Users have reported same problem for Xperia Z running 4.2.2 (not all users) but it fixed on 4.3

242 REPLIES 242
One time poster
Message 2 of 243
9,910 Views
Message 2 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

I still can't screenshot wit the new update. Please do Smthng about this
Talent
Message 3 of 243
9,902 Views
Message 3 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

i can... screenshot is working.. use power button and volume down (-) button together for 1-2 seconds.. i tested it now and it is working

Message 4 of 243
9,833 Views
Message 4 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

Parasense

Hey mate...try using app that control screen brightness(i have no idea what app)...see flickering still persist??

Talent
Message 5 of 243
9,830 Views
Message 5 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

thank you but i have tried everything.. also this app (Lux lite).. its not autobrightness sensor problem.. its not rom problem.. it is kernel problem in my opinion or something else.. i have tried everything even CMs have the flickering.. even recoveries cwm/twrp (if you know what i mean) Slightly smiling Face dont post me any more fixes there is nothing i can try more.. i will stay with 4.1.2 untill developers fix it or realease kitkat

Commissioner
Message 6 of 243
9,758 Views
Message 6 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

Just an Idea... Is the screen protector over the sensor? If so, remove it and check it out.

Talent
Message 7 of 243
9,665 Views
Message 7 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

Please just stop it :-P its not the sensor the problem.

I never use screen protectorsonly phone cases
One time poster
Message 8 of 243
9,647 Views
Message 8 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

After 3 days of use, 201 begins to lag, some app like facebook,cam becomes unresponsive... In general it's some improvement over 266, but i could be much better Slightly frowning Face still 254. best when looking to performance.

Adviser
Message 9 of 243
9,548 Views
Message 9 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

Up!
Talent
Message 10 of 243
9,430 Views
Message 10 of 243

Re: Bugfixes on 12.1.A.1.201 and flickering that still exists..

Rickard (stuff) said he will forward this and attached video... also he said that he have tried 3 different phones and he didnt saw any flickering neither the developers... but they will invastigate it i think..

So the only sure is that this problem is on some devices not all... but im sure there is a fix because the same thing was happening to xperia Z with 4.2.2... some users had this issue but some not.. but with 4.3 issue dissapeared from xperia Z...

So the only thing we can do is patience Slightly smiling Face