account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Available WiFi will not refresh

Inhabitant
Message 1 of 3
150 Views
Message 1 of 3

Available WiFi will not refresh

Another day with so-nice-lollipop, another great finding...

 

Problem: list of available WiFi networks will not refresh until WiFi switch has been toggled off/on.

Even "refresh" in the settings will not help.

 

So can you help?

 

ps. phone has had laready been "repaired" :sigh:

2 REPLIES 2
Moderator
Message 2 of 3
130 Views
Message 2 of 3

Re: Available WiFi will not refresh

I think it refreshes silently without an animation or message telling that it refresges. I tried walking into the range of another WiFi and it just appeared on the list.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Highlighted
Inhabitant
Message 3 of 3
124 Views
Message 3 of 3

Re: Available WiFi will not refresh

Wasn't I clear?

Let me try again:

I got into the metro (underground) - checked available networks - big list, including many which were on the (long) way to the station - I knew there was something wrong.

Tried to "refresh" few times - nothing.

And then I recalled the other day - same situation, so I tried the same solution - toggled the switch - all gone.

Obviously, as it was underground in the car.

Am I understood this time? Winking Face