account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Autofocus not working Xperia S

Highlighted
One time poster
Message 1 of 2
779 Views
Message 1 of 2

Autofocus not working Xperia S

Ever since the ICS update, the autofocus stopped working. The front camera is fine. I've tried repairing via PC companion and a rollback to factory reset. This didn't resolve the issue. I understand a lot of people experienced this but I've seen no solutions on any of the forums. I've always used Sony phones and I find this very disappointing.

1 REPLY 1
Master
Message 2 of 2
764 Views
Message 2 of 2

Re: Autofocus not working Xperia S

Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.

 

As the issue still remain after software repair I think that this needs to be examined and fixed at a repair center. For more information about how to submit your phone for repair and where, contact your local support team.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.