account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Auto-Start Safe mode problem ??

Learner
Message 1 of 8
1,920 Views
Message 1 of 8

Auto-Start Safe mode problem ??

Hi all,

 

I'm a proud user of Sony devices (currently Xperia SP, Xperia Z, and Xperia Z3 tablet compact), but can't understand why me new device has this kind of "problem" (because I assume it's not a normal function from Sony...)

 

When I switch off the device, after a few seconds or minutes, I start to hear noise from the tablet (as it's working), firstly I assumed It was my fault for not switching it off.... but when I try to unlock the device and switch it off, I see the device is in some kind of "Safe Mode" , and I can't see any of my photos for example.

 

I can't found searching by internet if it's a problem or a normal work (in it's case I would like to know how to put this "safe mode" off please....)

 

If it's a factory default problem I would like to know because if I use my guarante in the next few days I could change it for a new one in the store.(no refurbished versions...)

 

So please, could you help me?

 

Thank you in advance.

7 REPLIES 7
Forum Legend
Message 2 of 8
1,903 Views
Message 2 of 8

Re: Auto-Start Safe mode problem ??

Are you switching it off or when you tap power off are you taping and holding which will reboot into safemode

For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled.   Richard P. Feynman



Learner
Message 3 of 8
1,900 Views
Message 3 of 8

Re: Auto-Start Safe mode problem ??

Switching it off, holding the button before the menu open and then just 1 click (without holding) and wait until the screen become full black as normally.

 

After that when the device "want", it reboot and enter into safe mode Slightly frowning Face

 

 

Do anyone else happened it?

 

 

Highlighted
Forum Legend
Message 4 of 8
1,894 Views
Message 4 of 8

Re: Auto-Start Safe mode problem ??

Not sure why this would be happening - Possibly a software glitch - You could try a system repair

For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled.   Richard P. Feynman



Learner
Message 5 of 8
1,888 Views
Message 5 of 8

Re: Auto-Start Safe mode problem ??

Ok I would try it.

 

Thanks Thommo

Moderator
Message 6 of 8
1,871 Views
Message 6 of 8

Re: Auto-Start Safe mode problem ??

It could also mean you have a defective volume down button.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Learner
Message 7 of 8
1,865 Views
Message 7 of 8

Re: Auto-Start Safe mode problem ??

Alexdon is it because in order to enter the safe mode you need to do an especific combination of button that implict to press the volume down button?

 

If it's the case, which combination I need to press in order to enter the Safe Mode ?

Moderator
Message 8 of 8
1,859 Views
Message 8 of 8

Re: Auto-Start Safe mode problem ??

When the device is booting up,press volume down:

http://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/m-p/348008



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.