account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Android 5.0.2 - Wi-Fi Issues

Highlighted
One time poster
Message 51 of 66
1,334 Views
Message 51 of 66

Re: Android 5.0.2 - Wi-Fi Issues

I am facing the same issue of WI-FI, BLUETOOTH not getting ON. after upadating my XPERIA ZR to Android 5.0.2

Tried to reapir through PC Companion thrice!!!!!!! but all in vain.

Even tried to start in SAFE MODE as suggested, but not working still.

please help me out....

 

One time poster
Message 52 of 66
1,285 Views
Message 52 of 66

Re: Android 5.0.2 - Wi-Fi Issues

have the same problem with wi-fi cinnection, and it starts to annoy me! strongly considering iphone after this happened, if sony doesnt comes up with a solution....

Message 53 of 66
1,079 Views
Message 53 of 66

Re: Android 5.0.2 - Wi-Fi Issues

Same issues, WiFi and bluetooth doesn't switch on. Tried even reinstalling with PCC, no use

One time poster
Message 54 of 66
762 Views
Message 54 of 66

Re: Android 5.0.2 - Wi-Fi Issues

I have the same problem and I carry the phone to Sony support in my country, it said they can do anything, because I bought in US.

 

Please help to fix it.

Visitor
Message 55 of 66
740 Views
Message 55 of 66

Re: Android 5.0.2 - Wi-Fi Issues

For what it's worth, having exactly the same issue. Wifi will now not turn on at all, bluetooth is the same. Have soft reset, hard reset, full factory reset, factory reset with no account backup. Fairly certain problems started after update.

I'll be attempting a flash of kitkat as it's out of warranty and i don't have much to lose anymore.

 

Visitor
Message 56 of 66
736 Views
Message 56 of 66

Re: Android 5.0.2 - Wi-Fi Issues

After repairing the phone (xperia z2 D6503) with sony bridge for mac the wifi and bluetooth worked for all of about two minutes then completely gone again.

No-ones made any progress on this?

rjd
One time poster
Message 57 of 66
702 Views
Message 57 of 66

Re: Android 5.0.2 - Wi-Fi Issues

Same issue on my Xperia Z.

 

Fine on 4.4, upgrade to 5.0.2 and authentication problems on wifi all over the place.

 

This is costing me a fair bit of money as it falls over to my data and eats through this when it doesnt need to.

 

Looks like a 5.0.2 bug its affecting many phones.

 

Fix it asap!

Visitor
Message 58 of 66
655 Views
Message 58 of 66

Re: Android 5.0.2 - Wi-Fi Issues

Hi, the problem persists with Android 5.1.1. Tried to use dragon dictate microphone app. It is unusable because it needs wifi, you get error messages over and over again that the connection is lost.

Using a Swisscom router ("Internet box").

Please fix this.
Learner
Message 59 of 66
443 Views
Message 59 of 66

Re: Android 5.0.2 - Wi-Fi Issues

Like you all see there is no fix for it and Sony dont even try to explain what happened. I ask again : Is there software or hardware problem? My z3 compact mac address is unavailable so is IP address. Cant swich wifi on. I have dug google for days and no results or help. Sony please dont advise me to do the reset on my phone or repair it through pc companion because there is no success. I have tried this for about 10 times and nothing. So, did anyone find any solution for this? Did flash the phone help?Who has menaged to repair it in any way?

One time poster
Message 60 of 66
373 Views
Message 60 of 66

Re: Android 5.0.2 - Wi-Fi Issues

i have same probem. My android version is 5.1.1 with build number 23.4.A.1.232. when i do factory reset setting, and start up, my device can detect some wifi network, but unfortunetly when it comes to normal mode, my device can't detect any wifi network.

i have tried with repair mode in pc companion but still it doesnt work. anys suggestion ?