account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

4G Setting Gone?

Highlighted
Commissioner
Message 1 of 2
877 Views
Message 1 of 2

4G Setting Gone?

I was checking out the SP and saw the 4G/WCDMA/GSM setting under mobile data but when I entered my SIM (3UK-which have rolled out 4G for existing customers) settings are downloaded and the 4G option is gone-I am stuck with WCDMA and GSM. Why? Thinking Face

 

Also I am on the latest firmware for my region, 4.1.2.

Smartphones:

Xperia X10 mini pro, Xperia X8, Xperia Live with Walkman, Xperia L & Xperia SP
1 REPLY 1
Moderator
Message 2 of 2
867 Views
Message 2 of 2

Re: 4G Setting Gone?

http://talk.sonymobile.com/t5/Xperia-SP/Cannot-enable-LTE-on-Xperia-SP-C5303/td-p/586089

 

Check out this topic.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.