account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

2.3.3 Update - AUDIO - problems/freezes/lags/distortions

Sony Xperia Support
Message 21 of 44
Message 21 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

Could the ones of you that experience this issue please PM me with following info.

IMEI number:
SI number:
SD card size and manufacturer:
All software info found in Settings > About phone:

And I will investigate this.
Anonymous
N/A
Message 22 of 44
Message 22 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

I bought the Sony MDR-EX300 high quality earphone 2 months ago, it work perfectly fine with android 2.1. After the Android 2.3 upgrade, the sound quality of the phone is significantly deteriarate,the sound shutter, lag and the bass quality is extremely bad. Please help urgently. I buy sony phone because they have the best sound quality, but now it was terrible.

IMEI number: I don't know where to find this.
SI number: 1232-4474
SD card size and manufacturer: 8gb MicroSD HC
All software info found in Settings > About phone: Andriod 2.33, baseband version 2.1.71. Kernel version 2.6-29-0054- G5f01537, builde number3.0.1.G.0.75

Anonymous
N/A
Message 23 of 44
Message 23 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

I believe even the Class 2 speed of card should be suffient and should not be causing this problem.


But certainly, if you are willing to upgrade to a faster speed class, it would do any harm.

By the way I have a Class 10,  32GB Lexar Micro SDHC.

Anonymous
N/A
Message 24 of 44
Message 24 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

From the speeds you mentioned below, your card is most likely a Class 2 speed card.

Highlighted
Anonymous
N/A
Message 25 of 44
Message 25 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

i too have updated the phone when 2.3.3 came out. My music i play through a cassette tape in my car, before 2.3 it sounded clear, now it lags and skips. VERY ANNOYINGangry. Also my phone has been running sluggish too. It is eating my battery a bit quicker too and also taking much memory. SE FIX THIS SOON

Anonymous
N/A
Message 26 of 44
Message 26 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

I'm also having these issues and will PM the mod the requested details. I really need a fix for this.

One time poster
Message 27 of 44
Message 27 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

Yeah same here.

I can no longer listen to distorted sounds and jumpy songs.

I have had to abandon using the player until SE can fix the issue.

Anonymous
N/A
Message 28 of 44
Message 28 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

Same problems here! the music lags and skips, my phone is sluggish and it really does eat my battery quicker... i really hope that SE will fix it soon...

Anonymous
N/A
Message 29 of 44
Message 29 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

I'm also having that problem since the 2.3.3 update,

And when I select an audio file for a ringtone it plays a little faster than is supposed to,

sometimes after answer the phone it still plays for almost a second, the same thing

happens when I'm listening music and skip to another track. Even bluetooth fails now

everytime, can't listen to music without interruption like every 4 or 5 minutes.

Anonymous
N/A
Message 30 of 44
Message 30 of 44

Re: 2.3.3 Update - AUDIO - problems/freezes/lags/distortions

Same problem here!!!
I got audio freezes/lags with MW600 after my X10 was updated by the official 2.3.3.  I havent faced it before when I was using 2.1 & 1.6
I tried everything which the internet can be find but also hit the same problem.  I also hope SE can fix it asap!!