account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Welcome to Sony's Developer Community!
This is where we discuss development related questions and share experiences using Sony SDK's
Regards
@SonyDevWorld

can't return to factory settings/Xperia SW

Visitor
Message 1 of 5
1,426 Views
Message 1 of 5

can't return to factory settings/Xperia SW

i can't return to factory settings/Xperia SW.

the device is sony h8416,why?

TIM截图20190509174555.pngTIM截图20190509174858.png

4 REPLIES 4
Highlighted
Developer World
Message 2 of 5
1,404 Views
Message 2 of 5

Re: can't return to factory settings/Xperia SW

Hi @Sunny2019 

 

It is a bit hard to understand exactly what has happend here. But from the pictures it looks like you are in the Development Preview mode. I would like you to try out the following.

 

  • Choose SW repair without holding down the alt key and then follow the instructions in Xperia Companion.

Please let us know if this works or if you still have an issue with going back to Xperia SW.

 

Br

Android 10 Beta team

 

 

Visitor
Message 3 of 5
1,397 Views
Message 3 of 5

Re: can't return to factory settings/Xperia SW

my phone is H9493,why display H8416?

Developer World
Message 4 of 5
1,390 Views
Message 4 of 5

Re: can't return to factory settings/Xperia SW

Hi @Sunny2019 

 

After flashing the Beta SW all variants will be displayed as H8416. But when you go back to Xperia again the phone will named H9493.

The reason is just to simplify the inhouse development process for the Beta.

 

Br

Android 10 Beta team.

Inhabitant
Message 5 of 5
1,287 Views
Message 5 of 5

Re: can't return to factory settings/Xperia SW

Yesterday I returned to Android 9 through PC companion. If you have connecting problem with it, try SW repair and tick the box under it (I had the error that my device was locked) .Do not hold ALT Key.

I made first factory reset on Q Beta version and then I returned back to Android 9.

Everything is ok.