account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Did you mean: 
Welcome to the Open Devices community!

This is where we discuss open source and development related questions on our Open Devices initiative.

xperia z1 boot into recovery advanced menu

One time poster
Message 1 of 2
Message 1 of 2

xperia z1 boot into recovery advanced menu

Hello everyone, I possess a xperia z1 c6903 with bootloader unlocked through official procedure, and root supersu installed, I also installed TWRP recovery using TWRP apk and everything works great. My problem is that I can not boot into recovery using advanced menus, I've tried many apk type quick reboot etc. tried with APM +, the Xposed module, but do not work, I tried with terminal emulator running the command "recovery reboot " but it does not work. It works seamlessly with the combination of power + volume down key works ok start. I ask for help to solve the problem, I would be very interested, use the advanced menu touch function recovery mode reboot. THANK YOU.


Developer World
Message 2 of 2
Message 2 of 2

Re: xperia z1 boot into recovery advanced menu



have you flashed a recovery image ?

fastboot flash recovery recovery.img