account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Cant view sharing or detele icons i in album when you select a image

Emperor
Message 11 of 22
1,041 Views
Message 11 of 22

Re: Icons does not shows in album app while selecting photo

@DG_Pad

 

What if you clear the app data > restart in > safe mode 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Pioneer
Message 12 of 22
1,028 Views
Message 12 of 22

Re: Version 9.1.A.0.24

Hello @gaz5555;

 

It my be useful that you mention what device and firmware you are using because I am not facing that problem in XZ Premium with 47.1.A.12.119.

Have you tried clear app cache and data, deactivate the app restart the phone and activate it again?

Inhabitant
Message 13 of 22
1,023 Views
Message 13 of 22

Re: Version 9.1.A.0.24

My device is Xa1 Ultra with 42.0.A.4.167 which is the latest firmware this device. IMG_1521820476482.jpg

 

Pioneer
Message 14 of 22
1,016 Views
Message 14 of 22

Re: Version 9.1.A.0.24

@gaz5555;

 

That this definatelly a diferent device and firmware from mine, try to do what I sugested also in safe mode, if that doesn't work it is possible that you need to wait for an app or firmware update. I can see in the forum that other XA1 users are facing the same problem.

One time poster
Message 15 of 22
990 Views
Message 15 of 22

After upgrading to Android 8, share it does not work properly and I can not get the file

بعد از ارتقا به اندروید 8نرم افزار share it به درستی کار نمیکنه و نمیتونم فایل دریافت کنم

مشکل از ارتقا اندرویده؟ 

 

After upgrading to Android 8, share it does not work properly and I can not get the file

Problem with Android Upgrade?

 

-GT

One time poster
Message 16 of 22
983 Views
Message 16 of 22

Album delete and sharing buttons not visible

Screenshot_20180325-234800.png

 The buttons are not visible on the top 

 

Learner
Message 17 of 22
963 Views
Message 17 of 22

Photos in the gallery

Po zaznaczeniu zdjęć w albumie nie wyswietlaja sie opcje. Nie ma ani opcji "usuń" ani "udostępnij" nie wyświetla się nawet liczba zaznaczonych zdjęć .

Zdecydowałam  się na ponowne uruchomienie urządzenia, a także zmieniłam  kolor motywu. Niestety, problem nadal jest. Załączam zdjęcie i proszę o pomoc. 

 

After selecting photos in the album, the options are not displayed. There is neither "delete" nor "share" options, even the number of selected photos is not displayed.

I decided to restart the device and also changed the color of the theme. Unfortunately, the problem is still there. I attach a picture and I am asking for help.

-GT

 

_20180327_135509.JPG

 

Pioneer
Message 18 of 22
943 Views
Message 18 of 22

Re: Album delete and sharing buttons not visible

Repair software with Xperia Companion

Highlighted
Adviser
Message 19 of 22
938 Views
Message 19 of 22

Re: Photos in the gallery

Hey Julia_9709,

 

Try to "Stop" the Gallery app in the App settings.

Restart your Phone and it should be done.

 

If not, it will be better when you deinstal the Updates for Gallery in the Playstore.

after that restart the Phone and install the updates in the Playstore again.

 

Hope this helps you.

"Gear up, we aren't going for a windy walk here!"
Rookie
Message 20 of 22
927 Views
Message 20 of 22

Re: Cant view sharing or detele icons i in album when you select a image

I got the same problem w/ my Xperia XA Ultra

but

if you go to Album and select ''uninstall updates'', it will work as usual