account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Album app is not working in my xperia t3

Visitor
Message 1 of 22
3,250 Views
Message 1 of 22

Album app is not working in my xperia t3

hello i m using xperia T3. 

yesterday my phone stop showing album icon ... it is showing a blue icon in the place of album with title sony.com/ album when i try to chace report it sending a feedback to sony ... what should i do ....

21 REPLIES 21
Sony Xperia Support
Message 2 of 22
3,244 Views
Message 2 of 22

Re: Album app is not working in my xperia t3

Hi @StJannifer, I'm sorry to hear about this.

 

Are you still able to open the Album app or will nothing happen if you tap on this icon? Also, is Album available in the list of apps if you go to Settings > Apps or does it appear to be missing the icon here as well?

 

Let me know! Slightly smiling Face

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Apprentice
Message 3 of 22
3,182 Views
Message 3 of 22

Re: Album app is not working in my xperia t3

I have the same problem on my Xperia T3. A few days ago my phone updated the Album application and that application hasn't worked since then. I restarted the phone several times but to no avail. A blue icon named "com.sonyericsson.album.MainA" appears instead of the usual orange icon named "Album". The whole phone and the application in question worked just fine before this last update.

Apprentice
Message 4 of 22
3,180 Views
Message 4 of 22

Re: Album app is not working in my xperia t3

Oh, and the Album app doesn't appear in the list under Settings > Apps.

Sony Xperia Support
Message 5 of 22
3,150 Views
Message 5 of 22

Re: Album app is not working in my xperia t3

Hi @INA11, I'm sorry that you are also experiencing this.

 

If you open Google Play Store and search for "Album", are you able to open the app from here and can you choose to uninstall updates for the app?

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Apprentice
Message 6 of 22
3,129 Views
Message 6 of 22

Re: Album app is not working in my xperia t3

Christofer, thank you for your reply. Actually, the phone auto-updated the app again last night and I turned it off and on again, and the app seems to be working fine now. Thanks a lot for your help anyway.

Highlighted
Sony Xperia Support
Message 7 of 22
3,123 Views
Message 7 of 22

Re: Album app is not working in my xperia t3

@INA11 I'm glad to hear this, thank you for letting me know! Slightly smiling Face

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 8 of 22
3,034 Views
Message 8 of 22

Re: Album app is not working in my xperia t3

yes... its still not working ...

and in app setting only a blue icon like blue board is showing...with name sonu.com/album..

 

Visitor
Message 9 of 22
3,066 Views
Message 9 of 22

Re: Album app is not working in my xperia t3

yes ... same here .. did u get any solution???

Apprentice
Message 10 of 22
3,046 Views
Message 10 of 22

Re: Album app is not working in my xperia t3

Dear Cristofer, I am experiencing the same problem again. In the last two days my phone auto-updated the Album app several times (three times only tonight) and the app keeps failing again. I turned the phone off and on again every time after the updates but the app still isn't working. What is going on?