account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

[solved] Brand new xz2. Cant sign in with google 3d creator

Visitor
Message 1 of 3
1,281 Views
Message 1 of 3

[solved] Brand new xz2. Cant sign in with google 3d creator

As the title says. 

 

Cleared cache 

Cleared data

 

Of both Google services and 3d creator

All other apps Sony or otherwise link with no problems to Google. 

Phone is a day old this was the first app I attempted to link but it fails. Giving a message in red text saying unable to sign in or along those lines. 

 

I see other people have this problem is there a solution?

Thanks

 

Update. 

 

OK so I went to my Google account and did the following (don't ask why or how it worked it just did)

 

Removed 3d creator for the app permissions

Then enabled less secure apps access

Loaded 3d creator attempted to sign in, it failed with same message.

Went back to Google account and disabled less secure apps access. 

Loaded up 3d creator attempted to sign in and it worked!? :/

 

The 3d creator app is now connected and working perfectly 

 

Hope it works for someone else. 

2 REPLIES 2
One time poster
Message 2 of 3
868 Views
Message 2 of 3

Re: [solved] Brand new xz2. Cant sign in with google 3d creator

This worked for me! 

Could not find the settings for "less secure apps", so I just deleted the permissions for the app, restarted 3d creator and logged in. Thank you so much!

Highlighted
Visitor
Message 3 of 3
864 Views
Message 3 of 3

Re: [solved] Brand new xz2. Cant sign in with google 3d creator

Np 😊