Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Reply
Visitor
Posts: 8
Registered: ‎2013-06-04

Xperia Z Screenshot

I took some screenshots of a website with my Xperia Z, then imported the files from a desktop through the usb. It worked fine, no problems. A few minutes later, I took some more screenshots but when I tried to take the new batch of images, the files were empty (the thumbnails were present, but 0kb). All of the images were viewable in the phone, though. I also tried sending an image from the new batch through email but for some reason it just won't send. It was really frustrating.

So, I tried reconnecting the usb and it worked again. However, after getting more screenshots the third time, the problem replicated.

Is there something wrong with the phone? I just bought this a few days ago.

Community Manager
Posts: 9,012
Registered: ‎2010-11-12

Re: Xperia Z Screenshot

Which build number are you running on?

(Settings > About Phone > Build number)

sony_sign_logo.png - Community Manager Sony Xperia Support Forum


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Posts: 8
Registered: ‎2013-06-04

Re: Xperia Z Screenshot

Thank you.

I've updated the unit to build .253 prior to the incident.