Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Do you mean 
Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
One time poster
Safs
Posts: 4
Registered: ‎2013-07-09

Car mode

Hi!

After update firmware, in car mode, when i click on home button, appear default home screen, not car mode home screen. In previously firmware version everything was ok. What can I do?

Thanks!

[Xperia ZL]

One time poster
Safs
Posts: 4
Registered: ‎2013-07-09

Re: Car mode

Is any answer???????

Sony Xperia Support
Jake-SonyXperiaSupport
Posts: 2,687
Registered: ‎2011-02-07

Re: Car mode

Sorry are you saying that when you press the home key it asks which home screen you want to open?


What are your thoughts about this forum? Let us know by doing this short survey.

 


sony_logo126x24.gif
  .


One time poster
Safs
Posts: 4
Registered: ‎2013-07-09

Re: Car mode

No, just open home screen.

Sony Xperia Support
Jake-SonyXperiaSupport
Posts: 2,687
Registered: ‎2011-02-07

Re: Car mode

I have just double checked, and can confirm that this will go back to the homescreen instead of staying within Car mode. I am unable to see anyway to change this function unfortunately.

I am sorry for the inconvenience.


What are your thoughts about this forum? Let us know by doing this short survey.

 


sony_logo126x24.gif
  .


One time poster
Safs
Posts: 4
Registered: ‎2013-07-09

Re: Car mode

Very bad. I hope that will be fix in next update.

Talent
CoolRaoul
Posts: 120
Registered: ‎2013-07-20

Re: Car mode

The car mode application become pretty useless now with this bug.

Any idea when it will be fixed?

Talent
CoolRaoul
Posts: 120
Registered: ‎2013-07-20

Re: Car mode

4 month without any answer.

 

Could someone confirm that this is the official Sony support forum or have I missed something?