Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
Anonymous(anon)
Posts: 0

my phone is not working due to custom rom that i was installed before

i installed custom rom and restart it but after it my phone is not going to desktop and also not updating from any source

what i do?

plz help me

Moderator
gwhispererz
Posts: 7,427
Registered: ‎2010-10-29

Re: my phone is not working due to custom rom that i was installed before

Hi, try repairing software with Update Service. Here's the download link, http://www.sonymobile.com/gb/tools/update-service/.

Download and install to PC/Laptop, launch it and follow on-screen instructions. No requirement to power on phone for this process.

Good luck.

Anonymous(anon)
Posts: 0

Re: my phone is not working due to custom rom that i was installed before

u means i dont use back button before pluging cable?

Moderator
gwhispererz
Posts: 7,427
Registered: ‎2010-10-29

Re: my phone is not working due to custom rom that i was installed before

Nope, you need to.

Just follow the on-screens instructions, take your time, don't rush it. :smileyhappy:

Anonymous(anon)
Posts: 0

Re: my phone is not working due to custom rom that i was installed before

i m trying from 2 days

"Release Back Key" option is dislaying for endless time

and also i hvnt any idea that my batry is over than 50% or not becuase phone is not going forward

what i do now?

:smileysad:

Moderator
gwhispererz
Posts: 7,427
Registered: ‎2010-10-29

Re: my phone is not working due to custom rom that i was installed before

Do you mean that you have tried repairing phone software with UPDATE SERVICE?

Anonymous(anon)
Posts: 0

Re: my phone is not working due to custom rom that i was installed before

yup

Anonymous(anon)
Posts: 0

Re: my phone is not working due to custom rom that i was installed before

Help me

Moderator
gwhispererz
Posts: 7,427
Registered: ‎2010-10-29

Re: my phone is not working due to custom rom that i was installed before

Try again!

Download from the above link and reinstall Update Service, leave phone to charge prior to performing software repair.

Good luck (you need it!).

Anonymous(anon)
Posts: 0

Re: my phone is not working due to custom rom that i was installed before

Thanks Dear

I try again

i will need your help!

I m new user and not know much about it

: )

Thanks Again