Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Do you mean 
Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
Anonymous(anon)
Posts: 0

My Xperia X8 got no sounds... :(

Hi, ya'll.. I'm having problems with my Xperia X8, where it doesn't has a sound from it's speaker. It happened when I'm connecting my phone to my headset and watch youtube using my phone. After awhile, I disconnected my headset and setting my alarm. I noticed that, when I selected a song from my sd card, it supposed to play that song when we choose and click to it, but, it doesn't produced any sound after that. I thought, my headset was still connected to the body, but, it's surely not. Because of that event, until now, my phone isn't have any single sound, even when I play my mp3. I would like to have any responses from ya'll about this problem where I suspected, its my headset connector is still the culprit, not my speaker. Any comments are welcome, thank you

Anonymous(anon)
Posts: 0

Re: My Xperia X8 got no sounds... :(

When you go to the sound settings, are the volume settings set correctly?

Anonymous(anon)
Posts: 0

Re: My Xperia X8 got no sounds... :(

i got the same problem with you. whenever i insert the ear phones? i can hear the music but when I disconnect it, i cant barely hear the sound. can anybody help us in this matter? I just bought my phone 3 weeks ago.

Anonymous(anon)
Posts: 0

Re: My Xperia X8 got no sounds... :(

I HAVE THE SAME PROBLEM HERE...AND I HATE IT!!!!!!!!!

MY PHONE IS NOT EVEN USE FOR 1 YEAR. AND THE THING IS I FOLLOW THE INSTRUCTION FROM THE EMAIL THAT I RECEIVED FROM THE SONY ERICSSON TO TRY TO UPRGRADE THE PHONE MAY HELP TO WORK IT OUT. I TRIED IT SO I DON'T NEED TO GO THE THE STORE & REPAIR IT,,,BUT STILL, NO SOUND FROM THE SPEAKER AT ALL...

AND THE BAD THING IS I LOOSED MY GUARANTEE...:smileycry: TOO BAD...:smileyangry:

THEY SHOULD MAKE AN ACTION ABOUT THIS!!!

I AM A SONY ERICSSON USER....

IS THERE ANYONE WHO CAN HELP OUT THERE???

Anonymous(anon)
Posts: 0

Re: My Xperia X8 got no sounds... :(

Hi there,

I experienced the same problem a week ago (no loudspeaker sound, but functioning phone speaker and earphone) and yesterday I decided to dig into it.

Updating the software didn't solve the problem. Then I turned off the phone, opened it, pulled out the battery, waited a few seconds, assembled it all again and restarted the phone -> and everything worked again !

Try it - before you through your nice device out the window :-)

Lars Klitgaard, Denmark (LarsBoKlitgaard@gmail.com)