Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Announcements

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Reply

Unable to play online videos after upgrade

Accepted Solution Solved
Anonymous
Posts: 0
Accepted Solution

Unable to play online videos after upgrade

Hello,

I successfully upgraded to Android 2.1 on my Xperia x10 Mini Pro. After the upgrade everything works beautifully except 2 things.

1> I am unable to play any online videos. When I try loading the video it does not load the control for it and shows a small square block like a Lego brick. Looks like the browser is missing some add-on like Flash or something.

Have tried installing Flash for the browser but it said Flash is already installed.. Have tried downloading a different browser, like Opera but that does not help either. Please help me out on this one.

2> This is not very important, but for some reason the alarm does not work any more. I can set the alarm on the phone. It shows that the alarm is set for a particular time but when the time comes it does not ring. Have tried using different applications for this but those don't work either.

Any help is greatly appreciated.

Chandra


Accepted Solutions
Solution
‎2015-08-28 01:23 AM
One time poster
Posts: 103
Registered: ‎2010-11-19

Re: Unable to play online videos after upgrade

about the alarm

do you use any form of task killer? Like ATK Advanced task killer?

you need to add the alarm to the task killers ignore list, solved it for me

View solution in original post


All Replies
Master
Posts: 7,428
Registered: ‎2010-10-29

Re: Unable to play online videos after upgrade

- Android 2.1 does not support Flash.

- Some points to note about Alarm, did you remember to tick the box? did you choose the correct day (Repeat)? did you set the ringtone? one last important point, there is a setting - Alarm in silent mode & Alarm volume (from Alarm home screen>menu (left button)>Settings).

Good luck.

Anonymous
Posts: 0

Re: Unable to play online videos after upgrade

Hi Gwhispererz,

Thanks for your tips, but I have tried all that and it still does not work. But again Alarm is not as big a concern for me as the online videos are.

Thanks anyway

Chandra

Sony Xperia Support
Posts: 9,133
Registered: ‎2010-11-12

Re: Unable to play online videos after upgrade

Hi chandrashekhar79,

Just as gwhispererz said (Thanks by the way) Flash Player is not supported in Andriod 2.1. As I understand things this is first possible in the Andriod 2.2 version (which we have not decided about yet)

I suggest that you look for mobile versions of the sites that you're interested in streaming media from. Like YouTube has m.youtube.com.

About the alarm feature, have you tried to set a test alarm? Set a alarm to ring in five mintues from now and set the recurrence to off. If it still does not ring you can try to select another ringtone to see if it helps.

I hope this helps, please get back to me if needed.

sony_sign_logo.png - Community Manager Sony Xperia Support Forum


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Anonymous
Posts: 0

Re: Unable to play online videos after upgrade

Hello Johan,

Thanks for the reply. Although I haven't checked but I should be using the mobile version of these websites. Anyway I will check that again to make sure.

About Flash, ok maybe it's not supported but earlier the videos used to play just fine. After the upgrade they just stopped loading. The page with the video does come up but shows as if the video control did not load.

If it worked earlier, it should work now as well, irrespective of the site I am playing the video from. I will check again later tonight and update you guys.

Thanks for the help.

Chandra

Anonymous
Posts: 0

Re: Unable to play online videos after upgrade

Hi,

I tested with mobile version of site and I can play videos from some sites. Earlier I was using the regular site and videos did play, I am not sure why they stopped playing after the upgrade.

Thanks for all the support.

Chandra

Solution
‎2015-08-28 01:23 AM
One time poster
Posts: 103
Registered: ‎2010-11-19

Re: Unable to play online videos after upgrade

about the alarm

do you use any form of task killer? Like ATK Advanced task killer?

you need to add the alarm to the task killers ignore list, solved it for me

Anonymous
Posts: 0

Re: Unable to play online videos after upgrade

Hello Pasi71,

Thanks a lot for that tip. That works for me too.

Chandra

Highlighted
One time poster
Posts: 103
Registered: ‎2010-11-19

Re: Unable to play online videos after upgrade

Great!

There is a few more things to put in ATKs ignore list, like the status change widget (so the battery indicator on it works correctly, kalender, digital clock, and homescreen

This I been recommended to do anyway

merry x-mas