Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Do you mean 
Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
One time poster
milo
Posts: 36
Registered: ‎2012-04-09

PowerSave app. just auto starts at the 1st time

The PowerSave application (Time utility) just autostart once (at the first time). It requests activation again for the next run.

For example: I set powersave from 23pm to 7:30am. After press Ok, it says it activated. Everything is ok. The powersave auto start/stop at that time. But for the next night, it does not auto start anymore, unless I activate it again manually.

May I miss something in set it up?

Please help me. Thanks a lot.

Anonymous(anon)
Posts: 0

Re: PowerSave app. just auto starts at the 1st time

You are not alone!

At best it is a couple of hours slow on mine, at worst, it fails to activate at all.

Anonymous(anon)
Posts: 0

Re: PowerSave app. just auto starts at the 1st time

Same here... It doesn't start automatically after the first time. However stopping, in my case at 07.30am, works fine (still on V0.67).

Community Manager
Johan
Posts: 8,478
Registered: ‎2010-11-12

Re: PowerSave app. just auto starts at the 1st time

I have passed on some info about this to have our developers check if it's something that can be fixed.

I'll let you know as soon as I hear anything.

Community Manager
Johan
Posts: 8,478
Registered: ‎2010-11-12

Re: PowerSave app. just auto starts at the 1st time

The developers just confirmed the problem and hopefully it can be solved in next software update.

Community Manager
Johan
Posts: 8,478
Registered: ‎2010-11-12

Re: PowerSave app. just auto starts at the 1st time

Could you please tell me what version of the power saving app you're running on?

Menu > Settings > Applications > Manage applications > Power saving app.

If version is < 2.0.7 a fix is on the way.

What do you think about this forum? Let us know by doing this short survey.

Anonymous(anon)
Posts: 0

Re: PowerSave app. just auto starts at the 1st time

I have version V2.0.6.

I updated my XS last friday to V.73 (great work on the battery life). This morning when I first used the app since the update to build nr .73 I discoverd that the app did stop correctly at 07.30 am, but the settings didn't return to the old position (screen brightness to a minimum, wifi and bluetooth where still off). On the build .67 this worked ok, after the app stopped at 07.30 am wifi & BT came up and screen brightness went up to 30%.

Whill there be a downloadable patch just for the app or is the patch a part of the next build (>0.73)?

One time poster
milo
Posts: 36
Registered: ‎2012-04-09

Re: PowerSave app. just auto starts at the 1st time

Mine is v2.0.6. May I know when the fix is available? Thank you.

Community Manager
Johan
Posts: 8,478
Registered: ‎2010-11-12

Re: PowerSave app. just auto starts at the 1st time

The newer (fixed) version of the app will be included in next software update.

One time poster
milo
Posts: 36
Registered: ‎2012-04-09

Re: PowerSave app. just auto starts at the 1st time

Could you let me know when the next update release? Thanks so much.