Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Do you mean 
Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
One time poster
DKGOEL
Posts: 2
Registered: ‎2013-06-23

Please correct the video lag in xperia S which has come after jelly bean update.

The new jelly bean update for XPERIA S is fine except the video quality. After jelly bean update 6.2.B.0.200 of XPERIA S , THERE IS VIDEO LAG IN HD AND FULL HD MODE(1080p), PLEASE GIVE AN UPDATE TO CORRECT THIS PROBLEM.

Trustee
Alexander
Posts: 4,004
Registered: ‎2013-06-12

Re: Please correct the video lag in xperia S which has come after jelly bean update.

You can try to change the focus mode for the video recordings to single focus mode. Open camera > select video camera > settings > focus mode > single auto focus mode. This should improve the video camera performance.

The concerned team is still looking in to this matter.

What are your thoughts about this forum? Let us know by doing this short survey.

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

One time poster
DKGOEL
Posts: 2
Registered: ‎2013-06-23

Re: Please correct the video lag in xperia S which has come after jelly bean update.

SIR THANK YOU FOR YOUR CONCERN . MY VIDEO CAMERA SETTINGS ON XPERIA S  ARE ALREADY ON SINGLE AUTO FOCUS MODE. I THINK THIS IS NOT SOMETHING ABOUT FOCUS. I AM TELLING THAT THERE IS LAG OR SLOW RECORDING OR DROP OF FRAME RATES WHEN I RECORD IN HD AND FULL HD(1080) MODES. VGA RECORDING IS  ABSOLUTELY FINE. THIS PROBLEM OF LAG IN VIDEO RECORDING CAME AFTER 6.2.B.0.200 UPDATE OF JELLY BEAN OF XPERIA S. PLEASE REPLY

Visitor
hkgeee
Posts: 2
Registered: ‎2013-06-28

Re: Please correct the video lag in xperia S which has come after jelly bean update.

hi sony,

                  i have the same video lag problem in xperia ion as the same jb version of xperia s and other, its just getting too slow white recording and also the frame rate per second of video will also a huge lag, plse fix it with an upgrade for xperia ion india

One time poster
jparmar
Posts: 1
Registered: ‎2013-06-28

Re: Please correct the video lag in xperia S which has come after jelly bean update.

I have this problem too. Absolutely ridiculous. Did you guys even test all the features before you released the update!?!?!

One time poster
soulpower
Posts: 1
Registered: ‎2013-06-29

Re: Please correct the video lag in xperia S which has come after jelly bean update.

Video lag on may xperia SL, pls fix this :smileysad:

One time poster
Viktor_Tz
Posts: 4
Registered: ‎2013-06-27

Re: Please correct the video lag in xperia S which has come after jelly bean update.

Here I made a video
http://www.youtube.com/watch?v=J38hL-v2MRs&feature=youtu.be

the lag is awful, after changing to single focus nothing changed

Adviser
emirbud
Posts: 12
Registered: ‎2013-07-01

Re: Please correct the video lag in xperia S which has come after jelly bean update.

I also have the same problem on my Xperia S after JB upgrade. Video recording is lagging something awful. One of the main reasons why I bought this model was its camera, and now I have lost it. I am very disappointed. Please fix it.

One time poster
santhoshdesigner
Posts: 2
Registered: ‎2013-07-03

Re: Please correct the video lag in xperia S which has come after jelly bean update.

i am too facing the same prob :smileysad:

Adviser
emirbud
Posts: 12
Registered: ‎2013-07-01

Re: Please correct the video lag in xperia S which has come after jelly bean update.

Let me also point out that you should fix this and other JB issues quickly. You should care about this very much, and make it your highest priority, because you're losing customers. There is no way that I or most of us complaining here are ever going to purchase Xperia Z or Xperia ZR or whaterver else you throw at us if this is the quality we come to expect. And then come the news reporting that Sony's stocks are plummeting. Do it for your sake if not for ours. I was perfectly happy with ICS. Everything was working smoothly, until that faithful day when my phone alerted me of a new upgrade. Having trusted the Sony brand, I rushed to upgrade, and now I'm screwed. On top of all this, I'm hearing rumors that the new build 6.2.b.0.211 does not fix this issue. I can only hope that rumor is all it is, ugly and false, but... In summary, I am highly frustrated, disappointed, and concerned.