Reply
One time poster
tom0
Posts: 4
Registered: ‎2013-03-20
Accepted Solution

Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

The softwareversion 0.1.D.0.6 is the last where audio from my S3 is functional.

0.1.E.1.5 is the same like 0.1.E.1.4, sound stop from milliseconds up to seconds.

Luckywise it was possible to downgrade with the Sony Updateservice to 0.1.D.0.6 and not like it written somewhere in the forum that it is not possible.

I hope Sony provide for all user a file to download and downgrade to the old software up to the moment they have a working update out.

After downgrade playback is ok, really really rare a short break which is not really disturb.

With the MW600 no problems.

I have to say that I'm totally unlucky with this product because it is not cheap.

The first doesn't work and the second is, with the latest software, unusable.

Someone out with a S3 which work?

Any suggestions?

One time poster
dmye
Posts: 1
Registered: ‎2013-04-15

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

I have same problem also with Galaxy S3, with standart player.

It is possible to downgrade without Sony Update service - Just uninstall Sony Wireless Headset Pro from your Galaxy S3 and make factory reset.

Waiting new firmware, which will fix this lags.

One time poster
silent
Posts: 1
Registered: ‎2013-04-16

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

Guys i have the same poblem since i updated to firmware 0.1.E.1.5 i had problems with the sound..I have a samsung galaxy note 2(4.1.2).I didn't know what to do but when i connect it to the pc at the update service it said that i have a firmware update and make me back to 0.1.D.0.6 everything go well again.I will be waiting for the new firmware when released officialy fron update service..

Sony Xperia Support
Rickard
Posts: 2,877
Registered: ‎2012-01-12

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

We are working on this problem and it will be fixed in the next update.

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

One time poster
solo
Posts: 1
Registered: ‎2013-04-19

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

Hi,

I found a partial solution for this stuttering problem. I am using a SGN with stock and rooted JB.

After playing around the MW1 for a few days, this is what I found - If I let both the SGN and MW1 discover and connect to each other after turning on Bluetooth on the phone, the stuttering happens.

But if I turn on Bluetooth, and connect to the MW1 from the Bluetooth Menu after turning on Bluetooth, the stuttering does not happen.

This behaviour has been consistent over the last two days of testing. Hope this helps until the new firmware comes out.

Salud

One time poster
chet00s
Posts: 5
Registered: ‎2013-04-25

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

i have the same problemmmmmmmmmmmmmmmmmmmmmmm

One time poster
corb06
Posts: 7
Registered: ‎2013-04-13

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

When is the next firmware ready? Its been several weeks now that I cant use the headset...

Forum Legend
uliwooly
Posts: 46,017
Registered: ‎2010-07-03

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

could you all please post the phone that you are using or you've tested

"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
sys12345
Posts: 9
Registered: ‎2013-04-23

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

Sony Xperia ZL

Works fine with the older firmware but not with the latest 0.1.E.1.5

One time poster
chet00s
Posts: 5
Registered: ‎2013-04-25

Re: Smart Wireless Headset Pro MW1 - Software 0.1.E.1.5 Playbackproblem

please i have same problem with samsung s3 and we still wait new firmware urgenttttttttttttttttt