Reply
Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Hey there,

I am living in Latvia and I have the same issue! For now, outside it's around +5, and after about 10-5min right earbud droppes the sound at minimum. Temporary fix is get volume balance right (using PowerAMP player), but that cuts volume down.

I get MH-1 in one box with my xperia ray.

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Same problem. I'm also living in Latvia and have problem with right earbud. First time when volume dropped to extreme minimum it returned very slowly. It took above 48 hours without usage (only testing for couple seconds) to regain full volume. After second time sound volume in right earbud is not returning at all for three days.

01k
One time poster
01k
Posts: 3
Registered: ‎2011-12-02

Re: Problems with LiveSound MH-1 when using outdoor

After more thorough testing i realised that the problem is not temperature dependent, it apears randomly. i think that the problem is the circuit under the remote buttons. i think it is a design fault, and i think that there are a lot more users with that problem, but they don't know about this forum.

the real problem is that i received the mh1 with my xperia ray and i don't know how to replace them. If i go to the service and they test them it may happen that it will work, so how can i motivate my request?

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Same problem here. I have replaced my headset 3 times, and all 3 with the same issue. It happens indoor and outdoors. By the way, I'm from Spain, and here it is about 15-20 degrees, so I don't think it's a temperature thing.

I'm using Xperia Ray 2.3.4.

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

hi Markus, there is an obvious issue with the livesound headsets and the Sony Ray. This has been proven by numerous users on this post including myself. With all due respect the original post was published on the 24th of November, and still all we are being told is there is no news. To be honest thats not really good enough for all the people on this post who have a problem with their headsets. I was advised to send mine to the repair centre only to have them returned and told that the repair centre do not repair headphones. Eventually Sony sent a replacement pair and now those are showing the same signs as the first ones experiencing drops in volume like all the other users on here. Can you please find out what has been discovered so far, i fail to believe that in over 6 weeks that nothing has been done. unless nothing is being looked into. can you also advise what all the users on here should do in order to get there headphones replaced free of charge and free of hassle.

for those who may be looking into this issue.... isnt there a reason why wires have always been the shape that they are? i really think the "flat" wires cause breaks in the connection and are obviously effected by movement and temperature. for a headset that retailed at 69.99 your having a laugh!!

Trustee
Markus
Posts: 2,840
Registered: ‎2010-09-20

Re: Problems with LiveSound MH-1 when using outdoor

I understand it's frustrating. There's still no solution or news to this though.

I know we have collected some LiveSounds from users with this issue and that it's being investigated. Since all are not having this issue I bet it's a bit tricky coming to a good conclusion. I have still not seen this issue with my phones together with my LiveSound. If all had this issue and it was all related to temperature I would have had this issue since it's pretty cold in Sweden during winter.

My best advice is to either wait for news on this or contact the local support team and have a discussion about this. Different countries have different consumer laws and there might be options to get new headsets or compensation etc. I don't hold this info though so I won't be able to tell.

http://www.sonyericsson.com/cws/corporate/common/contact/phonelist

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Hi guys!

I have the same problem. I own Sony ericsson Ray. Right ear goes low and left work just fine. I'm from Finland and here is pretty cold like u can guess.

I hope you manage this..

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Well my solution is to keep them warm, so wear a hood.

Newbie
SEA_ttle
Posts: 8
Registered: ‎2011-11-19

Re: Problems with LiveSound MH-1 when using outdoor

I have bad news. Today I was using them indoors and after an hour listening, sound on right earbud started to get numb. So sadly problem isn't in temperature. After an hour of not using them, I tried once more, sound regained. Sorry but wtf? Any overheating or short circuit in connections?
Markus, could you tell which earbuds from SE is next best in sound quality after Live? And also compatible with Live with Walkman?
Thank you.

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

You can add one more defective MH1 to the list.

I was out running and the temperature was +1C and the headset worked fine. A couple of days later when I was going to use it indoor at the gym there was just some minimal sound in the right ear and normal sound in the left ear. The problem is permanent.

My phone is a SE Arc and the headset has been tested on another Arc as well. Another MH1 was also tested on my Arc and that one works OK.