Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Reply
Anonymous(anon)
Posts: 0

Problems with LiveSound MH-1 when using outdoor

I bought a LiveSound headset a couple weeks ago. From the first use and on I had som issues, for example didn´t the buttons work as they where supposed to do. Also the volume changed it self when the headset was plugged in. I went to the store and got my headset replaced. There was no change so I went to the store where I bought my phone (Xperia Neo, by the way). They took the headset as well and after two weeks I got the phone and headset back. They had made a "DPY-flash" and tested the phone with the headset with no remark. I was content and plugged in the headset in the phone with great sound and working buttons. But after only a couple of minutes the sound dropped down to a minimum, at first in the left earbud and then in the right earbud. Of course that made me very disappointed. After a couple of days using the headset I saw a pattern. When using the headset outdoors (I live in Sweden so it is below 10 degress celsius outside) the volume drop down (in the left earbud it´s practically disappearing) after 5-10 minutes. If I use the headset indoors there is no problem what so ever. Once again I went to the store and got the headset replaced only to find out instantly that I still have the same problem.

Has anybody had the same problem? Anyone got a tip? Is there any settings on the phone I can try to change? 

Sony Xperia Support
Samuel
Posts: 3,425
Registered: ‎2011-11-28

Re: Problems with LiveSound MH-1 when using outdoor

I've tried to reproduce this error but I just can't, using my 2 LiveSound headsets and Xperia Neo. I stood out in the cold (about 6 degrees Celsius, also in Sweden) for about 15 minutes and the volume was still the same, both during calls and while listening to music. If you look at the small label on your headset, which production week is stated at yours? (mine is 11W34 and 11W39 for instance).

You could also try using the headset while having the phone in safe mode. To start phone in safe mode you press and hold down the menu-button while starting the phone up. This is to count out any 3rd party applications that might cause this issue.

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

My production week is 11W36, that is for this the third headset. I didn´t notice the production week for the first two headsets with the same problem.

I will try the safe mode later today.

This is really frustrating because it litterally happens everytime I use the headset outdoors...

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Did you move around? I find that the reduction happens faster when moving especially when riding my bicycle to work. I haven´t clocked myself but I would say that it takes about 5 minutes when I´m on the bike and 10-15 minutes when walking slowly. I stood still in my backyard testing the headset one evening and then it took more than 15 minutes (in fact my neighbour came out and wondered what was going on assuming I was out in bad intensions...;-)  It was really dark...)

I have just used the headset for 25 minutes indoors sitting at my desk with no problems at all....

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

I have tested the safe mode tip twice and I´m sad to say that the problem still occurs.

The store where I bought the headset says that the only thing they can do is to replace the headset but I´m getting very tired of this problem. Eventually they probably will get tired as well and I wonder what they will do then.

I would love to have the Livesound headset if it only worked properly. I have already had the Neo in for service because of problem with the headset. Unfortunately I bought the phone in a different store. Therefor I can´t hand the headset and phone over to the store and "demand" a sollution.

What shall I do?

Trustee
Markus
Posts: 2,840
Registered: ‎2010-09-20

Re: Problems with LiveSound MH-1 when using outdoor

Do you have access to a different phone running 2.3.4? Any of these will do:

http://www.sonyericsson.com/cws/products/accessories/overview/live-sound?cc=gb&lc=en#view=compatible...

If you know someone with one of these phones you should ask if you can try your LiveSound headset with their phone just to see if the same problem still occurs.

My guess is that either the phone or the headset have a problem that needs to be fixed at a repair centre. Since you've had both sent in already my guess is that the problem has not been indentified and therefore missed.

I'm using Xperia ray and LiveSound myself and I walk to and from work each day. Takes about 20 minutes in each direction. I live in Sweden so low temperatures aren't uncommon (even though this autumn so far has been pretty warm for Swedish standards). I can't say I've ever noticed any drop in volume.

01k
One time poster
01k
Posts: 3
Registered: ‎2011-12-02

Re: Problems with LiveSound MH-1 when using outdoor

I have the same problem! i use the mh1 with xperia ray, it's updated to 2.3.4. At first i though that is an error in my music file, but it repeated with other songs. It is like that: after 5 or 10 minutes after going out, the left earbud droppes the sound at minimum. I thought there's a problem with the cable, but at home or at higher temperatures never happened. (it was 2 or 3 degrees outside)

Trustee
Markus
Posts: 2,840
Registered: ‎2010-09-20

Re: Problems with LiveSound MH-1 when using outdoor

This is very strange. I'll try to remember this and see if I can expose the control on the cable to more cold air. Might be that it's to warm inside my jacket. :smileyhappy:

Anonymous(anon)
Posts: 0

Re: Problems with LiveSound MH-1 when using outdoor

Thank you ;-) I was about to go crazy over this problem. I´m sorry you have the same problem, but hopefully this means that someone at SE has to deal with the problem. It would be strange if we were the only ones in the world with the same problem.

It´s my unscientific theory that the problem is related to the solid metal housing. But of course it can be related to the cable and/or the control as well. 

Trustee
Markus
Posts: 2,840
Registered: ‎2010-09-20

Re: Problems with LiveSound MH-1 when using outdoor

Where do you keep your phone when this happen?

I keep my phone in my front left pocket on my jeans with the cord running inside my jacket up and around my neck.