Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Do you mean 
Reply
Anonymous(anon)
Posts: 0

LiveSound not working properly with WT19i

hi..

As stated above, got my LiveSound not working with my phone. i thought it was the faulty livesound and got it sent to warranty service. But after i got my replacement unit (the new one), the problem still remain & unsolved. Tested the unit with Xperia Arc and it working perfectly. The problem here is totally the phone itself, either software, firmware, or hardware. Can get the fix for this? This headset carry the "live" name on it, so how can it's not working properly with its perfect partner the Live with walkman phones? please give us the fix for this.. Thanks

Moderator
gwhispererz
Posts: 7,428
Registered: ‎2010-10-29

Re: LiveSound not working properly with WT19i

Hi, LiveSound not working = No sound? LiveKey not working?

Anonymous(anon)
Posts: 0

Re: LiveSound not working properly with WT19i

sorry for not state my problem. the problem is already been discuss by other user but i found no solution for it, so i just start the new one. You can refer it here

http://talk.sonymobile.com/message/177827#177827

The livekey and volume down is not working. Thanks

Moderator
gwhispererz
Posts: 7,428
Registered: ‎2010-10-29

Re: LiveSound not working properly with WT19i

I guess you could software repair phone to see if that helps. Just a thought since you have stated that  nothing wrong with your LiveSound.

Anonymous(anon)
Posts: 0

Re: LiveSound not working properly with WT19i

you mean by using PC Companion right? never try to repair, but my software is already up to date. Does the repair will erase my phone data?

Moderator
gwhispererz
Posts: 7,428
Registered: ‎2010-10-29

Re: LiveSound not working properly with WT19i

Yup, you can use either PC Companion or Update Service to software repair phone. It will prompt you that phone is up to date, just proceed to repair. This process will erase phone data completely, backup if necessary.

In case you need Update Service, here's the download link, http://www.sonymobile.com/gb/tools/update-service/

Anonymous(anon)
Posts: 0

Re: LiveSound not working properly with WT19i

will try it and update with you later.. Thanks

Moderator
gwhispererz
Posts: 7,428
Registered: ‎2010-10-29

Re: LiveSound not working properly with WT19i

Fingers crossed ....

Anonymous(anon)
Posts: 0

Re: LiveSound not working properly with WT19i

Could be the inherit design defect in the headset itself.  I had problems with the headset in cold weather ourdoors.  Really not that cold,45 degrees F,but still.

Check out the other posts on this problem.

Anonymous(anon)
Posts: 0

Re: LiveSound not working properly with WT19i

Problem with my mobile is an Xperia Arc LT15a.