Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
One time poster
tomheavy
Posts: 14
Registered: ‎2012-04-27

WT19a Problems with S1Boot Fastboot

Version Number 4.0.2.A.0.58; technical staff I bring a question. Why can not I install the drivers S1Boot Fastboot on my computer, I already have all the programs installed as Sony PC Companion 2.1, Update Service, Android SDK Tools. Have searched and tried to installdrivers manually using secondary but could not. I'm using Windows 7 64bit.


Sony Xperia Support
Samuel
Posts: 3,311
Registered: ‎2011-11-28

Re: WT19a Problems with S1Boot Fastboot

As far as i know, don't press and hold down the volume button when starting up and it should work.

If not, check these links on our site and XDA for more info and help regarding this:

http://unlockbootloader.sonymobile.com/

http://forum.xda-developers.com/showthread.php?t=1317531

http://forum.xda-developers.com/showthread.php?t=1034087

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

One time poster
tomheavy
Posts: 14
Registered: ‎2012-04-27

Re: WT19a Problems with S1Boot Fastboot

Thank you. Obrigado. Aqui ja deu certo era o botão do volume que invez de apertar para baixa eu apertava para cima. Ehheh .