Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Reply
One time poster
Posts: 1
Registered: ‎2012-10-03

S1 Boot Download driver not found in win 7 x64

Hi Everyone,

I'm trying to update my brand new Xperia Ray to ICS, but I'm always stuck in the same place regardless of the way I'm using. Here are all the options I've already tried.

1. Sony PC Companion 2.1 utitly detects device, downloads updates and stucks on the screen with 4 actions. When I'm trying to connect microUSB to phone pressing volume-down button at the same time -nothing happens except for the notification  that S1 Boot Download driver not found. I've tried to update the driver from control panel using both online search and full disk search, but nothing helps.

2. SE Update Service stucks ont the same step, expecting me to connect microUSB abd an press volume button, the driver doesn't install, again.

3. Rebooed my PC  in safe mode, and tried #1 and #2. Same result - gree light is glowing but th driver fo S1 Boot Download doesn't install.

I'm pretty sure this is about x64 system, and there are several topics pointing to the same issue:

- http://forums.androidcentral.com/t-mobile-nexus-s-rooting-roms-hacks/49016-get-fastboot-working-win7...

- http://forum.cyanogenmod.com/topic/41201-install-stuck-on-waiting-for-device/

But I don't wan't to download some 3rd party drivers, aren't there official ones for x64 systems?

Please help,

Dmitry

Community Manager
Posts: 8,817
Registered: ‎2010-11-12

Re: S1 Boot Download driver not found in win 7 x64

I haven't been able to replicate this problem on my Win 7 x64 computer.

I suggest that you try to manually point the search for the driver to the PC Companion folder.

When you get this pop-up I think you should be able to select to manually search for the driver or you can do it via device manager.

sony_sign_logo.png - Community Manager Sony Xperia Support Forum


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Posts: 1
Registered: December

Re: S1 Boot Download driver not found in win 7 x64

I have the same problem on my Z1 c6903 and the above doesn't work.