Reply
Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Media Go crushing

Hi.

I have Media Go for over a year, and about month ago when I installed Media Go Video Playback engine, it crushed.

I restarted my laptop, removed recent software that I installed, but it kept crushing. Then I went to programs and uninstalled only that component of Media Go (Video Playback Engine), and Media Go worked fine again.

However, I need that update because of the store, but it is impossible to install it because it always breaks my Media Go.

P.S. I have Xperia Neo, but it has nothing to do with it. Also I tried to reinstall whole Media Go, it still crushes with Video Playback Engine installed. It's Windows 7 64bit.

Demigod
santam
Posts: 589
Registered: ‎2011-12-11

Re: Media Go crushing

hi .....@Niklaus did u tried with other pc/laptop..?????

Don't forget to mark posts that answers the topic as Accepted Solution.
If you find any post helpful, press Kudos.
Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Re: Media Go crushing

Yes, and same happens. :/

Demigod
santam
Posts: 589
Registered: ‎2011-12-11

Re: Media Go crushing

Did you tried uninstalling it completely then download a fresh version and and re-install it and try again....??

Media go 2.0 here's the link...

http://mediago.sony.com/enu/download

Don't forget to mark posts that answers the topic as Accepted Solution.
If you find any post helpful, press Kudos.
Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Re: Media Go crushing

Yeah, I tried that too.

It seems to me that problem is that Video Playback Engine... -.-

Demigod
santam
Posts: 589
Registered: ‎2011-12-11

Re: Media Go crushing

did you tried to download the video playback engine again...????:smileyconfused:

try deactivating your firewall and the antivirus then try it...let me know..what comes up..:smileywink:

Don't forget to mark posts that answers the topic as Accepted Solution.
If you find any post helpful, press Kudos.
Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Re: Media Go crushing

Yes, and I disabled firewall and antivirus, it crushes again... :smileysad:

Community Manager
Johan
Posts: 8,113
Registered: ‎2010-11-12

Re: Media Go crushing

If possible please post a screen shot of the error message that you get when it crashes.

What do you think about this forum? Let us know by doing this short survey.

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Re: Media Go crushing

This is version I have.

http://www.dodaj.rs/f/S/CD/30KdyrtB/x5.jpg

This is screen when I try to open Media Go.

http://www.dodaj.rs/f/3d/xQ/NuyzznZ/x1.jpg

After few times, I got this screen, and I went to troubleshoot.

http://www.dodaj.rs/f/3v/2e/31Eq8orl/x2.jpg

I checked all.

http://www.dodaj.rs/f/N/RL/219B1t1H/x3.jpg

And it still crushes.

http://www.dodaj.rs/f/2z/fi/40a4iuVq/x4.jpg

After I uninstalled Playback Engine, I opened Media Go, however it promts me to install that update because of videos.

http://www.dodaj.rs/f/2a/4M/4I2vM5AB/x6.jpg

Newbie
Niklaus
Posts: 33
Registered: ‎2012-03-01

Re: Media Go crushing

Help?