Announcements

What do you think about our community?

Take a moment and share your thoughts around this community by doing this short survey.

Reply
Anonymous(anon)
Posts: 0

j10i2 not starting when sim is inserted

hi

i have sony ericsson j10i2 once i have swithed it off to insert new sim, but when i have inserted new sim and started it, and from that time the phone only show the sony ericsson logo and after that its not running, but the phone is stating in demo mode witout sim card

can any one to help regarding this issue.

i have tried the same old sim but is't still not statting

every time I try to start it its hang to the sony ericsson logo

thanks in advance

Forum Legend
Dr_Chris
Posts: 7,472
Registered: ‎2010-08-16

Re: j10i2 not starting when sim is inserted

Are you getting an error message such as "insert correct SIM", or something silmilar? If it does this with every SIM card you have tried and these SIM cards work OK in other phones, then I suggest you run a software update/re-installation using the update service, which requires the phone to be switched OFF anyway and can be done without the SIM card:

http://www.sonymobile.com/gb/tools/update-service/

The other thing you can try--and this is a long shot--is remove the memory card and see if that helps.

Hope this is useful.

Anonymous(anon)
Posts: 0

Re: j10i2 not starting when sim is inserted

thanks for the reply

the sim cards are working properly in other phone,

and I am not getting any error message, while starting phone, I am getting only the Sony ericsson logo on screen and after that I am unable to do any thing, to switch off the phone I have to remove the battery.

Iwill try for the sw updated and let you know if any success.

Forum Legend
Dr_Chris
Posts: 7,472
Registered: ‎2010-08-16

Re: j10i2 not starting when sim is inserted

OK, the other thing you can try is cleaning the SIM card contacts inside the phone.Let me know what happens.

Anonymous(anon)
Posts: 0

Re: j10i2 not starting when sim is inserted

Had the same problem.

It seems that the phone has a SW bug :smileyhappy:.

The steps to reproduce the bug are the following

1. Insert a SIM and configure the phone to request the SIM PIN at startup.

2. Close the phone and switch the SIM card with another SIM that dones not have the SIM PIN request enabled.

3. Phone stuck at bootup screen -> lol.

I have placed my sim in another phone, enable the SIM PIN request and then place the SIM in the Sony Erricson Elm device and the device booted correctly and asked for the PIN.

Hope this will help other people :smileydevil:.

Sony Xperia Support
Sony Xperia Support
Sam
Posts: 5,897
Registered: ‎2011-04-11

Re: j10i2 not starting when sim is inserted

Interesting, can you please check and confirm this pramodbisht?


What are your thoughts about this forum? Let us know by doing this short survey.

Anonymous(anon)
Posts: 0

Re: j10i2 not starting when sim is inserted

no its did't help the condition is still same

Anonymous(anon)
Posts: 0

Re: j10i2 not starting when sim is inserted

thanks for the reply,

this trick really worked,

I have enabled SIM PIN in a new SIM in another phone and inserted the new SIM in my phone its started, but when I have used the old SIM without SIM PIN the  stuck at bootup screen again.

then I have enabled SIM pin on my old SIM and inserted it on the phone its started.

thanks once again

Please tell me did you find any permanent solution for this problem, because its again not working if the SIM PIN is disabled in the same or other phone

Anonymous(anon)
Posts: 0

Re: j10i2 not starting when sim is inserted

hi

i have checked it,

it works but its not the permanent solution, the phone is not accepting any SIM without SIM PIN enabled.

hoping for a permanent solution from the sony team

thanks in advance.

One time poster
saurabhP
Posts: 1
Registered: ‎2012-10-12

Re: j10i2 not starting when sim is inserted

I also had the same problem and solved it with the trick tinel said...thanx buddy :smileyhappy: