Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Reply

Recording video have some "underwater" noise on audio.

One time poster
Posts: 16
Registered: ‎2012-06-06

Recording video have some "underwater" noise on audio.

Good day everyone. I'm first time in a Sony's family, but not a first user of it's products. Since May 20 I bought a Xperia P. It wasn't hard, but took's a lot of time to make a decisions for this beauty, but after all, I've stop on this one. Everything is satisfy me, even that my phone doesn't have a Google app, cause I'm living in China, but not Chinese. And yeah, I'd read a lot about solving that kind of problem, but...Not a big deal. Only one thing is keep bothering me, is that while I'm recording video, there is some noise on audio, sound's like you film it under water, or kind of. Thing is, since I got this phone, there were install Voice Recorder, which is made the same noise, while recording, and I was afraid that it was hardware problems, but than I have install small app for recording audio, called Record Mic and Call, and this app works perfectly, I will upload example below. So now, I'm curious about if it's all because of this 2 mics which is not settings properly while you recording video or audio on standard media recorder or it's something else. Since China has blocked youtube and other, and I don't have an opportunity for using any of video servers even, so I'd upload it on Rapidshare. There is 2 files, which is showing difference of sounds quality when I'm using standard video recorder, and when I'm using a Record Mic and Call app.

I hope, Sony team, or any of you, can help me with this situation. Thanks for your time!

Here is a Link below.

https://rapidshare.com/files/3473796026/Video_and_Audio_example.zip

Sony Xperia Support
Posts: 9,133
Registered: ‎2010-11-12

Re: Recording video have some "underwater" noise on audio.

I did listen to your recordings and I must say that I can't hear anything that would be considered strange or noisy. Recording with that much background sounds as you did I think it's really hard to determine if there is something wrong or not.

You could try recording a video in complete silence and do test sounds.

sony_sign_logo.png - Community Manager Sony Xperia Support Forum


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Posts: 16
Registered: ‎2012-06-06

Re: Recording video have some "underwater" noise on audio.

You didn't? I have try already. When it's not to noise back ground it's sounds better, but, when you start talk loud or play some music or else, second microphone is start blocking or terminate noise on a background, but sounds like his frequency is to high. Or maybe because of video quality, but you seen it's not the less one, it's HD, and MP4 on exit, and the second file was record as .wav file. Maybe setting for MP4 is a bit incorrect. I'm really surprise that you haven't hear anything on a back.

I will try to upload another example, that you can compare. Silence and loud.

Highlighted
One time poster
Posts: 16
Registered: ‎2012-06-06

Re: Recording video have some "underwater" noise on audio.

Okey, I have no idea. I'm guessing it's because of 2 mics settings for recording audio, on standard video recorder. I can't change them, so in this case, I've just no idea. Will hope, that after updates it will gonne. Thanks for ur time.